首页 > 股票经验 > 炒股指标公式(股票公式hhvbar)

炒股指标公式(股票公式hhvbar)

日期:2022-06-18 11:29:02


一、炒股指标公式

炒股指标公式

战神买卖主图 通达信MA1:MA(CLOSE,M1);

MA2:MA(CLOSE,M2);

MA3:MA(CLOSE,M3);

MA4:MA(CLOSE,M4);

VAR1:=EMA((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);

VAR2:=VAR1,COLORRED,LINETHICK2;

VAR3:=MA((V-REF(V,1))/REF(V,1),5);

VAR4:=(C-MA(C,24))/MA(C,24)*100;

VAR5:=VAR4*(1+VAR3);

VAR6:=REF(VOL,1);

VAR7:=SMA(MAX(VOL-VAR6,0),6,1)/SMA(ABS(VOL-VAR6),6,1)*100;

VAR8:=VAR5>REF(VAR5,1) AND VAR2REF(VAR7,1); VAR9:=VAR5REF(VAR2,1) AND VAR7>REF(VAR7,1); VAR10:=VAR5>REF(VAR5,1) AND VAR2VAR11:=VAR5REF(VAR2,1) AND VAR7 VAR12:=VAR5>REF(VAR5,1); VAR13:=VAR5 VAR14:=VAR2 VAR15:=VAR2>REF(VAR2,1); VAR16:=VAR8 OR VAR10; VAR17:=VAR9 OR VAR11; VAR18:=VAR13 AND VAR14; VAR19:=VAR16 OR VAR18; VAR20:=VAR12 AND VAR15; VAR21:=VAR17 OR VAR20; VAR22:=LAST(VAR19,N1,1) AND VAR20; VAR23:=LAST(VAR21,N2,1) AND VAR18; DRAWTEXT(VAR22,L,'★买'),COLOR00FFFF; DRAWTEXT(VAR23,H,'★卖'),COLORWHITE; 资金进出 副图 A1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100; BL:=VOL/CAPITAL*100; STICKLINE(A1>=0,0,A1,3,3),COLORYELLOW; STICKLINE(A1<0,0,A1,3,3),COLORGREEN; 主力进出 副图DIF:=EMA(CLOSE,13)-EMA(CLOSE,28); DEA:=EMA(DIF,8); MACD:=(DIF-DEA)*2; STICKLINE((MACD > 0),0,MACD,3,3),COLORYELLOW; STICKLINE((MACD <= 0),0,MACD,3,3),COLORGREEN; VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100); VAR10:=SMA(VAR9,3,1); VAR11:=SMA(VAR10,3,1); VAR12:=SMA(VAR11,3,1); 主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),0,1);


二、哪位有好的股票公式

哪位有好的股票公式

VAR1:=C-REF(C,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

MA5:=EMA(C,5);

MA13:=EMA(C,13);

UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);

DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);

HR:=HHV(HIGH,55);

HRY:=LLV(LOW,55);

HRY11:=HR*HRY;

HRY33:=SQRT(HRY11);

短牛:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND

REF(DOWN,1)REF(DOWN,1); 中牛:=REF(DOWN,1)REF(DOWN,1) AND C 大牛:=REF(DOWN,1)REF(DOWN,1) AND C 选三牛之一:IF(CROSS(短牛+中牛+大牛>0,0.5),1,0); {或者} 选三牛合一:短牛+中牛+大牛=3;


三、股票公式编写

股票公式编写

{NM1M2参数自己调和原KDJ参数一样设}

RSVC:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

RSVO:=(O-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

RSVH:=(H-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

RSVL:=(L-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K1:=SMA(RSVC,M1,1);

D1:=SMA(K1,M2,1);

J1:=3*K1-2*D1;

K2:=SMA(RSVO,M1,1);

D2:=SMA(K2,M2,1);

J2:=3*K2-2*D2;

K3:=SMA(RSVH,M1,1);

D3:=SMA(K3,M2,1);

J3:=3*K3-2*D3;

K4:=SMA(RSVL,M1,1);

D4:=SMA(K4,M2,1);

J4:=3*K4-2*D4;

STICKLINE(J1>J2,J2,J1,3,1),COLORRED;

STICKLINE(J1<J2,J2,J1,3,1),COLORBLUE;

STICKLINE(J1>J2,J3,J1,0,1),COLORRED;

STICKLINE(J1>J2,J4,J2,0,1),COLORRED;

STICKLINE(J1<J2,J3,J2,0,1),COLORBLUE;

STICKLINE(J1<J2,J4,J1,0,1),COLORBLUE;

STICKLINE(J1=J2,J2,J1,3,1),COLORWHITE;

STICKLINE(J1=J2,J3,J4,0,1),COLORWHITE;


四、求帮写股票公式

求帮写股票公式

展开全部

选:C>REF(C,1) AND C=HHV(C,30) AND RANGE(V/REF(V,1),0.9,1.1) AND V=HHV(V,30) AND C>MA(C,30)AND CAPITAL<=50000000;

编写公式,修改公式。

盘中预警,条件选股。

公式解密,去除或增加时间限制。

点我的用户名,再点私信。

微信二维码
标签